If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule

Puede que estemos intentando configurar un proxy en Apache y nos devuelve este error:

If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule

Es porque no tenemos habilitado el módulo mod_proxy_http. En mi caso, he tenido que habilitar el siguiente módulo

Luego de habilitar, no olvidemos reiniciar:


Otros relacionado para este tipo de casos.


Tu opinión es importante para mi, ¿Te ha resultado útil este artículo?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*